Firefox problem.

Discussion in 'The Living Room' started by Messy Marj, Oct 4, 2007.

  1. #1
    Messy Marj

    Messy Marj LPA Addicted VIP LPA Addicted VIP

    Joined:
    Apr 19, 2004
    Messages:
    16,155
    Likes Received:
    0



    So this afternoon I was on internet and suddenly the screen went black and the computer started back on it's own. I opened Firefox again but it said Firefox doesn't respond. I threw Firefox away and went to look for Firefox again on IE and downloaded it again to see if that would solve the problem, but it doesn't. Then I tried to restore the system back to yesterday, but still Firefox doesn't work.
    I'm on IE right now and I really hate it lol.

    So could anyone help me please?
     
    Last edited: Oct 4, 2007
  2. #2
    Neil

    Neil Super Duper Member LPA Super Member

    Joined:
    Jan 1, 2003
    Messages:
    4,927
    Likes Received:
    0



    If the computer shut off and rebooted itself, it's likely a hardware issue. If you don't have dual channel RAM, switch the sticks. If you do, unplug then replug them and make sure there's no dust on the contacts and that they're seated and snapped in properly.
     
  3. #3
    Omar

    Omar Administrator LPA Super Member

    Joined:
    Jul 13, 2002
    Messages:
    4,272
    Likes Received:
    5



    The best thing I can recommend is a website called Daniweb. I usually go there for my PC-related issues, and they're pretty good at helping out. You may want to make a "Hi-jack this" log (a program that records system processes), and up it to their message board.

    You can also try Todd, but I'm not sure how handy he is with PCs lol.

    Sorry I can't be of more help :(
     
  4. #4
    Tomi

    Tomi   LPA Addict

    Joined:
    Mar 10, 2004
    Messages:
    16,514
    Likes Received:
    0



    Probably a BSOD, but the computer likely has auto-restart enabled.

    winkey+pause/break > Advanced > Startup and Recovery > Settings
    - make sure "Write an event to the system log" is checked
    - uncheck "Automatic restart"

    If your computer ends up crashing in the future again, then instead of automatically restarting it'll show an (usually) informative error code. This way it's easier to figure out what the problem actually is, rather than try/catch.

    As for Firefox, try running it in safe mode. It should be in your start menu, otherwise open up the run window [winkey+r] and type "firefox -safe-mode". This will load Firefox with a clean profile, meaning none of your bookmarks, preferences, skins or extensions, which may be possibly corrupt and causing problems.
     
  5. #5
    Messy Marj

    Messy Marj LPA Addicted VIP LPA Addicted VIP

    Joined:
    Apr 19, 2004
    Messages:
    16,155
    Likes Received:
    0



    Right now I am on the computer of Maxime's dad, as soon as I get home I'm gonna try all this. And Tomi, it's been in Safe mode forever so I dunno and the rest you'll have to explain that to me on MSN. :lol:

    Thank you all. :)



    edit: OMG, it works again. And I didn't do fuck about it. :lol:
     
    Last edited: Oct 10, 2007

Share This Page