Microphone problem

Discussion in 'The Living Room' started by Joeykat, Apr 27, 2007.

  1. #1
    Joeykat

    Joeykat Forever watching...

    Joined:
    Aug 28, 2006
    Messages:
    1,909
    Likes Received:
    0



    I have a problemo guys. My mic doesn't seem to be working anymore on MSN or WLM. I have double checked that it isn't muted and that it is the right holes. Also MSN and WLM disappears from my toolbar without any warning when I am connected on voice speak and when I am sharing files. Any help is welcome :)
     
  2. #2
    Theazninvasion68

    Theazninvasion68 It's like blood to a vampire, our tragic desire. LPA Super VIP

    Joined:
    Nov 9, 2004
    Messages:
    8,029
    Likes Received:
    0



    Does your Mic have any Drivers that you installed?

    Is your mic older then you?( harr harr.)

    And, Is windows reconizeing that you do have a microphone?


    Reinstall drivers =\
     
  3. #3
    Neil

    Neil Super Duper Member LPA Super Member

    Joined:
    Jan 1, 2003
    Messages:
    4,927
    Likes Received:
    0



    This is assuming you have your audio speaker thing beside the clock, if not goto control panel, sounds and audio devices and check off 'place volume icon in toolbar'

    Anyway, you might have the wrong recording device selected. Double click on the speaker icon in the task bar and then goto options>>properties and tick the 'recording' circle. Make sure that 'microphpne' is checked off and then hit ok, it will bring up the options for your recording devices. Make sure microphone is checked off and the volume isn't stuck on zero. Also now goto options>>advanced controls and under microphone you should now have a button that says 'advanced'... click this and enable microphone boost. See if this works now... if you find that the microphone is picking up too much background noise, you can always disable that microphone boost, that all depends on your mic and volume settings. Let me know if this helps :)
     
  4. #4
    Joeykat

    Joeykat Forever watching...

    Joined:
    Aug 28, 2006
    Messages:
    1,909
    Likes Received:
    0



    "goto options>>properties and tick the 'recording' circle."

    I can't see any recording circle. But when I go into sound recorder it works perfectly fine as it is. I think it's just messenger being a pain.
     
  5. #5
    Neil

    Neil Super Duper Member LPA Super Member

    Joined:
    Jan 1, 2003
    Messages:
    4,927
    Likes Received:
    0



    You don't have this?
     

    Attached Files:

  6. #6
    Joeykat

    Joeykat Forever watching...

    Joined:
    Aug 28, 2006
    Messages:
    1,909
    Likes Received:
    0



    Nope but I have fixed it for skype ^_^, shame I got a mic that automatically cancels out noise.. The volume keeps going down :blink:
     

Share This Page