XP connecting to internet/network help..

Discussion in 'The Living Room' started by Joeykat, Jul 19, 2007.

  1. #1
    Joeykat

    Joeykat Forever watching...

    Joined:
    Aug 28, 2006
    Messages:
    1,909
    Likes Received:
    0



    My bf just reinstalled XP after having Vista on his PC and he is having difficulties connecting to his network and the internet. He has tried everything under the sun. Any suggestions as to how the problem could be fixed??
     
  2. #2
    Tomi

    Tomi   LPA Addict

    Joined:
    Mar 10, 2004
    Messages:
    16,514
    Likes Received:
    0



    One sec, I'm a mind reader. I can figure out what you're asking!










    ...kay, maybe I'm lying -- sorry, could you be more specific? :p
     
  3. #3
    Joeykat

    Joeykat Forever watching...

    Joined:
    Aug 28, 2006
    Messages:
    1,909
    Likes Received:
    0



    It doesn't matter now. He realised he hadn't installed the CD which came with his motherboard... Ze Doofus -.-
     
  4. #4
    Tomi

    Tomi   LPA Addict

    Joined:
    Mar 10, 2004
    Messages:
    16,514
    Likes Received:
    0



    *chuckle* Someone's not driving anytime soon.
     
  5. #5
    Neil

    Neil Super Duper Member LPA Super Member

    Joined:
    Jan 1, 2003
    Messages:
    4,927
    Likes Received:
    0



    Drivers....its always the drivers. Oh and ask him if he installed the chipset drivers first. If not he might run into some weird issues out of nowhere...
     
  6. #6
    Tomi

    Tomi   LPA Addict

    Joined:
    Mar 10, 2004
    Messages:
    16,514
    Likes Received:
    0



    And do make sure he has the right drivers. Pray to god he doesn't need the RealTek sound drivers, as I can't find the proper fucking drivers anywhere! At least 5 BSODs a day. I was better off in Vista. *headdesk*
     

Share This Page